Sorunu çözemedim

Yeni başlayanlar için önerilerimizi, tecrübelerimizi burada paylaşalım.
Cevapla
Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Sorunu çözemedim

Mesaj gönderen Sadık » 18 Eyl 2018, 12:46

Yine bir sorunla karşınızdayım ☺ Her şey tamam, artık uçabilirim dediğim anda böyle bir sorunla karşılaştım. 1 ve 3. motorlar fazla gaz veriyor. Videoyu izleyiniz...

*Videoda gaz kumandadan verilmekte.
**Kumanda fabrika ayarlarına resetlendi.
***Fc 3 kez daha eski versiyonlara flashlandı.
****Dshot diğer versiyonları denendi.
*****Multishot seçilip BF'dan da blheli'den de kalibre edildi. Bütün motorlar kafasına göre döndü ☺ yani kalibre olmadılar.

Kumanda : FS-i6x Alıcı: x6b
Esc: Racer star 25A BLheli32 Dshot1200 destekli
Fc: Omnibus F4 v3

Not: proplar takılıyken ne yaptığını sanıyorsun sen" demeyin ☺ gerekli önlemleri aldım
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 18 Eyl 2018, 12:51

Sonuç olarak gaz verince quad direk taklaya geliyor 😁
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
Gökhan Bora
Mesajlar: 1067
Kayıt: 25 Mar 2018, 01:17
Ad Soyad: Gökhan Bora
Konum: Kırşehir

Re: Sorunu çözemedim

Mesaj gönderen Gökhan Bora » 18 Eyl 2018, 13:08

Hocam configuration sekmesinden gyro'yu pasifleştirip deneyebilir misiniz?
Ödev yaptırmak isteyenlerden çok fazla mesaj geldiği için özel mesaj kutuma bakamıyorum.

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 18 Eyl 2018, 13:32

Gökhan Bora yazdı:
18 Eyl 2018, 13:08
Hocam configuration sekmesinden gyro'yu pasifleştirip deneyebilir misiniz?
Tam olarak hangi seçeneği kapatmam gerekiyor? Gyro ile alakalı bi kapatma seçeneği göremedim
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 18 Eyl 2018, 17:56

Gökhan Bora yazdı:
18 Eyl 2018, 13:08
Hocam configuration sekmesinden gyro'yu pasifleştirip deneyebilir misiniz?
Gökhan abi. Sorun tam olarak bu videodaki gibi.
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
Gökhan Bora
Mesajlar: 1067
Kayıt: 25 Mar 2018, 01:17
Ad Soyad: Gökhan Bora
Konum: Kırşehir

Re: Sorunu çözemedim

Mesaj gönderen Gökhan Bora » 18 Eyl 2018, 18:27

Accelerometer'i kapatarak deneyin.
Ödev yaptırmak isteyenlerden çok fazla mesaj geldiği için özel mesaj kutuma bakamıyorum.

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 18 Eyl 2018, 18:28

Gökhan Bora yazdı:
18 Eyl 2018, 18:27
Accelerometer'i kapatarak deneyin.
Denedim abi. Tek tek kapatıp denedim. Hepsini birden kapattim farklı kombinasyonlar denedim 😁 yok. Olmuyor
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
BarisB
Mesajlar: 3410
Kayıt: 29 Mar 2018, 03:12
Ad Soyad: Barış B.
Konum: İstanbul

Re: Sorunu çözemedim

Mesaj gönderen BarisB » 18 Eyl 2018, 19:00

Hocam;
1. Motor sıralamalarınız doğru mu?
2. Kumandadan güç verdiğinizde motorların farklı güçte dönmesi bir yere kadar gayet doğal olmalı. Çünkü anladığım kadarıyla pilin altta takılı olmasından dolayı quad'ınız tamamiyle düz durmuyor.

Eğer quadınız tamda videodaki gibi kalkarken takla atıyorsa;
Ya pervane yönleriniz terstir (videodan gördüğüm kadarıyla pervane yönleri doğru,
Ya motor dönüş yönleriniz doğru değildir,
Ya da motorlarınızın sıralaması yanlıştır.

Motor dönüş yönlerini kontrol etmek için;
. BF motors sekmesine geçin.
. "understand the risks" seçenepini işaretleyin.
. 1 nolu motoru minimum seviyede çevirin. bir selpak ile motora dokunun ve saat yönüne mi, yoksa saat yönünün aksine mi döndüğünü kontrol edin. (motora elinizle dokunmayın ve dönüşünü kesinlikle durdurmayın)
. İşlemi tüm motorlar için tekrarlayın. Motorlar sırasıyla hangi yönlere dönüyor?

Motor sıralamalarının doğru olup olmadığını anlamak için;
. BF motors sekmesine geçin.
. "understand the risks" seçenepini işaretleyin.
. 1 nolu motoru yavaşça döndürün.
.İşlemi tüm motorlar için tekrarlayın. Sırasıyla motorları döndürdüğünüzde quad'ın hagi motorları dönüyor? (Örn. 1 sağ arka, 2 sağ ön gibi...)
Beğenenler: Gökhan BoramuratsambelMurat70gökhan YANKI
I didn't come to this world. I came out of it, like a wave from an ocean.
https://www.youtube.com/user/darkformify

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 18 Eyl 2018, 19:24

elmoblatch yazdı:
18 Eyl 2018, 19:00

Ya da motorlarınızın sıralaması yanlıştır.

Motorların sıralaması yanlışmış. Hiç dikkat etmemiştim. Allah razı olsun. 1 ile 2 -- 3 ile de 4. motor yerleri değişecek. Bunu nasıl düzelteceğim. Fc üzerinden bağlantılarla mı?
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
BarisB
Mesajlar: 3410
Kayıt: 29 Mar 2018, 03:12
Ad Soyad: Barış B.
Konum: İstanbul

Re: Sorunu çözemedim

Mesaj gönderen BarisB » 18 Eyl 2018, 21:20

Kabloları değiştirmenize gerek yok. Resource remapping ile değiştirebilirsiniz;

I didn't come to this world. I came out of it, like a wave from an ocean.
https://www.youtube.com/user/darkformify

Kullanıcı avatarı
oguzhan
Mesajlar: 137
Kayıt: 09 Eyl 2018, 22:42
Ad Soyad: Oğuzhan taşdemir
Konum: Bursa

Re: Sorunu çözemedim

Mesaj gönderen oguzhan » 18 Eyl 2018, 22:47

Hocam aynı sorunu ben pid tunings den integral değerlerini 0 yaparak çözdüm. Deneyin sorununuz çözülecektir.

Kullanıcı avatarı
BarisB
Mesajlar: 3410
Kayıt: 29 Mar 2018, 03:12
Ad Soyad: Barış B.
Konum: İstanbul

Re: Sorunu çözemedim

Mesaj gönderen BarisB » 18 Eyl 2018, 23:35

Hocam benim fikrim şöyle.. Eğer bu tip ağır bir sorunu pid ayarları üzerinden çözebiliyorsak, hele ki I değerlerini 0 gibi bir rakama çekerek çözebiliyorsak quad da çok ciddi bir sorun var demektir.

Normalde pid sandığımızın aksine, propwash benzeri çok küçük uçuş hatalarını gidermek için var. Daha fazla bir etkisi de olmamalı. Eğer oluyorsa sağlam bir sıkıntı var demektir.
I didn't come to this world. I came out of it, like a wave from an ocean.
https://www.youtube.com/user/darkformify

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 19 Eyl 2018, 08:21

Barış abi yukarıda söylediğim gibi motor sıralamaları yanlışmış. Direk fc üzerinden bağlantıları düzelttim. Hem de quadın içini tekrar bi toplamış oldum. Sorunum çözüldü. Elhamdülillah bu sabah sağsalim ilk defa uçabildim. Bu duygu bambaşka bişeymiş 😊 çok kişinin yardımı dokundu. Herkesten Allah razı olsun. İyi ki varsınız 👍
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
Sadık
Mesajlar: 884
Kayıt: 26 Ağu 2018, 15:16
Ad Soyad: Sadık
Konum: Yalan Dünya

Re: Sorunu çözemedim

Mesaj gönderen Sadık » 19 Eyl 2018, 08:24

elmoblatch yazdı:
18 Eyl 2018, 19:00
Hocam;
Çünkü anladığım kadarıyla pilin altta takılı olmasından dolayı quad'ınız tamamiyle düz durmuyor.
Bu arada Barış abi. Yukarıda videodaki quad benim değil. YouTube'dan benimle aynı sorunu yaşayan birinin videosuydu.
Biliyorum. Oruçlu doğar insan, ölümün iftar sofrasına...

Kullanıcı avatarı
BarisB
Mesajlar: 3410
Kayıt: 29 Mar 2018, 03:12
Ad Soyad: Barış B.
Konum: İstanbul

Re: Sorunu çözemedim

Mesaj gönderen BarisB » 19 Eyl 2018, 10:41

Neyse çözülsün bize yeter 😁😁
Kazasız belasız uçuşlar
Beğenenler: Murat70
I didn't come to this world. I came out of it, like a wave from an ocean.
https://www.youtube.com/user/darkformify

Cevapla

“Genel” sayfasına dön